股票入门基础知识学习
非对称非均衡股市交易

通达信火箭起爆点选股公式指标 图

通达信火箭起爆点选股公式

起爆点选股公式温馨提示:《瞬间起爆选股公式:通达信起爆点》

N:=5;M:=3;

H1:=EMA(DCLOSE,5);

A1:=LLV(DCLOSE,5);

A2:=A1+1/CURRBARSCOUNT*N;

A3:=IF(CURRBARSCOUNT<20 AND A1>REF(A1,1),CONST(REF(A2,10)),A1);

A4:=MA(A3,10);

A5:=H1+1/CURRBARSCOUNT*M;

A6:=IF(CURRBARSCOUNT<20 AND A1>REF(A1,1),CONST(REF(A5,10)),A3);

A7:MA(A6,10);

L1:=LLV(L,10);

DRAWBAND(A4,90,L1,RGB(35,135,35));

DRAWBAND(A7,90,A4,90);

敢死队操作线:MA(C,24),LINETHICK2,COLORLIMAGENTA;

操作线2:MA(C,26),LINETHICK1,COLORLICYAN;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

火箭起爆点:=(DCLOSE-REF(C,1))/REF(C,1)*100;

XG:=CROSS(火箭起爆点,20) OR CROSS(火箭起爆点,18);

L3:IF(XG,O,L1*0.999),COLORYELLOW;

STICKLINE(XG,L3,L3,100,0);

DRAWTEXT(XG,L3,’火箭起爆点’),COLORMAGENTA;

选股公式源码:

换:=100*VOL/(FINANCE(7)/100); EE2:=(REF(换,1)/240)*FROMOPEN; EE3:=(3/240)*FROMOPEN; ER5:=NOT(NAMELIKE(’S’) OR NAMELIKE(’*S’))&&VOL>1&&DYNAINFO(39)>1;{去除ST和停牌股} ER6:=BARSLASTCOUNT(FINANCE(7)=REF(FINANCE(7),1))>=60&&ER5; {去除除权股}; 均:=0.01*AMOUNT/VOL;{食碗面} W2:=BARSLAST(UPNDAY(EMA(C,360),5)); W5:=IF(均=LLV(均,W2)&&EMA(C,360)>EMA(C,180),L,DRAWNULL); W6:=FILTERX(W5,W2); 周:=BARSLAST(W6); K:=周-9; SD1:=周>=1&&周<=2&&CURRBARSCOUNT<=CONST(周+1)& amp;&CURRBARSCOUNT>=CONST(K+1)&&O<=C&&均& gt;=REF(均,1)&&REF(均,1)<REF(均,2)&&换>EE2&& ER6; SD2:=周>=1&&周<=2&&CURRBARSCOUNT<=CONST(周+1)& amp;&CURRBARSCOUNT>=CONST(K+1)&&O<=C&&均& gt;=REF(均,1)&&REF(C,1)<REF(C,2)&&换>EE2&& ER6; AB1:SD1 OR SD2;

选股公式翻译:

换赋值:100*成交量(手)/(流通股本(股)/100)

EE2赋值:(1日前的换/240)*当前离开盘分钟数

EE3赋值:(3/240)*当前离开盘分钟数

ER5赋值:取反并且成交量(手)>1并且市盈(动)>1

ER6赋值:条件连续成立次数>=60并且ER5

均赋值:0.01*成交额(元)/成交量(手)

W2赋值:上次最近5日收盘价的360日指数移动平均连涨距今天数

W5赋值:如果均=W2日内均的最低值并且收盘价的360日指数移动平均>收盘价的180日指数移动平均,返回最低价,否则返回无效数

W6赋值:W5的W2日反向过滤

周赋值:上次W6距今天数

K赋值:周-9

SD1赋值:周>=1并且周<=2并且到最后交易的周期<=周+1的最后一日取值设为常数并且到最后交易的周期>=K+1的最后一日取值设为常数并且开盘价<=收盘价并且均>=1日前的均并且1日前的均<2日前的均并且换>EE2并且ER6

SD2赋值:周>=1并且周<=2并且到最后交易的周期<=周+1的最后一日取值设为常数并且到最后交易的周期>=K+1的最后一日取值设为常数并且开盘价<=收盘价并且均>=1日前的均并且1日前的收盘价<2日前的收盘价并且换>EE2并且ER6

输出AB1:SD1 OR SD2

通信达公式瞬间起爆选股 M1:=MA(C,5);起爆点选股公式

M2:=MA(C,10);

M3:=MA(C,20);

M4:=MA(C,30);

M5:=MA(C,60);

XG:M1 > M2 AND M2 > M3 AND M3 > M4 AND M4 > M5 AND MA(V,5) > MA(V,10) AND CROSS(MACD.DIF,MACD.DEA) AND MACD.DIF < 0.2 ,COLORRED;

本文链接:股票学习网 » 通达信火箭起爆点选股公式指标 图

评论 抢沙发

评论前必须登录!